Opvaskemaskine viser fejl i10

Problem

Opvaskemaskinen viser fejlkode i10 (kan også vises som AL5, C1, F1, i11 eller i12) og starter ikke opvaskeprogrammet korrekt.
Fejlen betyder, at opvaskemaskinen ikke får tilstrækkeligt vand ind.

Gælder for

  • Fritstående opvaskemaskine
  • Integreret opvaskemaskine
  • Opvasker

Løsning

ejlkode i10 / 10 indikerer manglende vandtilførsel. Gennemgå følgende trin i rækkefølge:

  1. Tjek vandtilførslen
    Åbn en vandhane og kontrollér, om der kommer vand.
    Hvis der ikke løber vand, kontakt dit vandværk.
  2. Tjek filteret i tilløbsslangen
    • Luk for vandhanen
    • Afmonter tilløbsslangen ved vandhanen/ventilen
    • Rengør filteret for snavs og kalk
    • Montér slangen igen korrekt
      Se brugermanualen for korrekt fremgangsmåde.
  3. Kontrollér vandhanen
    Sørg for, at vandhanen til opvaskemaskinen er helt åben.
    Hvis vandtilførslen har været lukket:
    • Sluk for strømmen
    • Åbn vandhanen helt
    • Tænd maskinen igen, vælg et program og tryk Start
  4. Kontrollér vandtrykket
    Kontrollér om:
    • en 10 liters spand kan fyldes på ca. 1 minut, eller
    • en 5 liters spand30 sekunder
      Hvis ikke, er vandtrykket for lavt – kontakt dit vandværk.
  5. Kontrollér om flere vandforbrugere bruges samtidig
    Brug af flere vandforbrugende apparater kan reducere vandtrykket.
    Prøv at starte opvaskemaskinen alene.
  6. Kontrollér tilløbsslangen
    Sørg for at slangen ikke er:
    • knækket
    • vredet
    • beskadiget
      Hvis slangen er beskadiget, skal maskinen repareres af en tekniker.
      Tilløbsslanger, der er tilsluttet indvendigt i maskinen, må kun udskiftes af tekniker.
  7. Kontrollér afløbssystemet
    • Kontrollér at alle filtre er rene, også det store filter omkring midterfilteret
    • Kontrollér at afløbet er placeret i korrekt højde over gulvet
  8. Kontrollér om blændproppen i afløbet er fjernet
    Hvis opvaskemaskinen er installeret eller flyttet for nyligt:
    • Afmonter afløbsslangen fra vandlåsen
    • Fjern blændproppen
    • Tilslut afløbsslangen igen korrekt

Book service

Har du stadig problemer?

Hvis ovenstående ikke har løst problemet, kan du booke et servicebesøg af en af vores specialuddannede serviceteknikere.

Er dit produkt uden for reklamationsret, tilbyder vi reparation til fast pris, hvor prisen er kendt på forhånd og dækker både arbejdsløn og reservedele.

Se mere om reparation til fast pris her

Du kan nemt bestille et servicebesøg online døgnet rundt og selv vælge den ønskede dato for besøget.

Book Online nu


Vær opmærksom på at ovenstående eksempler på årsager ikke er omfattet af reklamationsret / garanti. og evt. besøg af en servicetekniker vil i disse tilfælde være mod betaling af et undersøgelsesgebyr.

Årsag

Fejlkode i10 (samt AL5, C1, F1, i11, i12) vises, når opvaskemaskinen registrerer manglende eller utilstrækkelig vandtilførsel.

Årsagen er typisk:

  • Lukket vandhane
  • Lavt vandtryk
  • Tilstoppet filter i tilløbsslangen
  • Knækket eller beskadiget tilløbsslange
  • Samtidig brug af flere vandforbrugende apparater
  • Blændprop ikke fjernet ved installation

Maskinen stopper af sikkerhedsmæssige årsager, når korrekt vandtilførsel ikke kan registreres.

Fejl i10 betyder, at opvaskemaskinen ikke får vand. Kontrol af vandtilførsel, tilløbsslange, vandtryk og installation løser ofte problemet.

Var denne artikel hjælpsom?

Tilbehør og reservedele

Find originale reservedele til dine Electrolux-produkter i vores webshop og få dem leveret til døren.

Til webshop

Book service

Dit Electrolux-produkt fortjener professionel service. Vores erfarne teknikere kender dit produkt indgående og sørger for en hurtig og pålidelig reparation – første gang. ✅ Nemt ✅ Professionelt ✅ Effektivt

Book online nu

Find din brugsanvisning

Få hjælp, find instruktioner og anden dokumentation til dit produkt.

Find manualen