Problemer med luftrenser Wi-Fi-forbindelse
Problem
- Kan ikke tilslutte min luftrenser til hjemme ruteren (Technicolor-mærke)
- Efter vellykket onboarding efter cirka 5 minutter vises meddelelsen " Kan ikke oprette forbindelse ... sørg for, at du har indtastet den rigtige Wi-Fi-adgangskode ."
Gælder for
- Pure A9-serien Air Purifiers firmwareversion nedenfor 2.20
- AX9-serien Air Purifier firmwareversion nedenfor 2.20
- Technicolor routere
Løsning
- Prøv en anden Wi-Fi-kilde, der har internetforbindelse, og som du har adgangskoden til. Brug f.eks. En smartphone med Wi-Fi-hotspot aktiveret.
- Start en ny onboarding-session og følg instruktionerne i appen.
- Sørg for, at du vælger den nye Wi-Fi-kilde, du vil oprette forbindelse til.
- Når renseren er parret, skal den holdes tilsluttet i mindst 15 minutter
- Kontroller, at firmwaren er opdateret. Oplysningerne kan findes i Wellbeing-appen under "produktinformation". Firmware efter 2.20 fungerer med alle routere.
- Ombord til din foretrukne router.
Som et alternativ kan du ændre din hjemmeruters sikkerhedsprotokol fra WEP / WPA til WPA2 og køre onboarding igen. For detaljeret instruktion, se i din router dokumentation
Årsag
- Gammel firmware på renseren. Versionerne nedenfor 2.20 har dette problem sammen med Technicolor-routere. Når der er forbindelse til skyen, vil oprenseren automatisk opdatere firmwaren
Var denne artikel hjælpsom?
Relaterede artikler
- Wellbeing-appen opdateres ikke efter udskiftning af filter
- Hvad er ioniseringsfunktionen i luftrenseren?
- Kan jeg bare indtaste stregkoden når jeg tilslutter min A9 luftrenser?
- Fejlen "Kunne ikke oprette forbindelse" under opstart af luftrenser
- Wellbeing WiFi opsætning
- Hvordan udskifter jeg mit filter i min PureA9 luftrenser
- Lyset er for ofte rødt eller lilla, og PM 2.5-værdierne, der vises i appen er meget høje hele tiden
- Luftrenser lyser i lampe ved analyse af luft
- Hvad betyder de forskellige farver i min luftrenser?
- Hvor kommer indendørs og udendørs partikelforurening fra?