Problemer med luftrenser Wi-Fi-forbindelse

Problem

  • Kan ikke tilslutte min luftrenser til hjemme ruteren (Technicolor-mærke)
  • Efter vellykket onboarding efter cirka 5 minutter vises meddelelsen " Kan ikke oprette forbindelse ... sørg for, at du har indtastet den rigtige Wi-Fi-adgangskode ."

Gælder for

  • Pure A9-serien Air Purifiers firmwareversion nedenfor 2.20
  • AX9-serien Air Purifier firmwareversion nedenfor 2.20
  • Technicolor routere

Løsning

  1. Prøv en anden Wi-Fi-kilde, der har internetforbindelse, og som du har adgangskoden til. Brug f.eks. En smartphone med Wi-Fi-hotspot aktiveret.
  2. Start en ny onboarding-session og følg instruktionerne i appen.
  3. Sørg for, at du vælger den nye Wi-Fi-kilde, du vil oprette forbindelse til.
  4. Når renseren er parret, skal den holdes tilsluttet i mindst 15 minutter
  5. Kontroller, at firmwaren er opdateret. Oplysningerne kan findes i Wellbeing-appen under "produktinformation". Firmware efter 2.20 fungerer med alle routere.
  6. Ombord til din foretrukne router.

Som et alternativ kan du ændre din hjemmeruters sikkerhedsprotokol fra WEP / WPA til WPA2 og køre onboarding igen. For detaljeret instruktion, se i din router dokumentation

Årsag

  • Gammel firmware på renseren. Versionerne nedenfor 2.20 har dette problem sammen med Technicolor-routere. Når der er forbindelse til skyen, vil oprenseren automatisk opdatere firmwaren

Var denne artikel hjælpsom?

Tilbehør og reservedele

Find originale reservedele til dine Electrolux-produkter i vores webshop og få dem leveret til døren.

Til webshop

Book service

Dit Electrolux-produkt fortjener professionel service. Vores erfarne teknikere kender dit produkt indgående og sørger for en hurtig og pålidelig reparation – første gang. ✅ Nemt ✅ Professionelt ✅ Effektivt

Book online nu
Problemer med luftrenser Wi-Fi-forbindelse | Electrolux